Announcement

Collapse
No announcement yet.

You are in insecure mode. you must restart before you can connect to secure servers

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • You are in insecure mode. you must restart before you can connect to secure servers

    Играл на 58-ой версии, было всё нормально, потом пропатчил до 59-ой и при попытке подключения/создания своего сервера появляется следующая ошибка "you are in insecure mode. you must restart before you can connect to secure servers". Стим отсутствует, если это имеет значение.
    п.с. Поиск ничем не помог.

  • #2
    Здравствуйте, goldly.
    Как вариант сделайте, .bat файл для запуска c параметрами. "hl2.exe -steam -appid 240 -game cstrike" (без кавычек) и разместите его там же где и hl2.exe. Второй вариант вам будет необходимо пропатчить файл engine.dll в папке bin. Либо на на днях будет обновление автоапдейтером, думаю это решит вашу проблему. До автоапдейтера вы не пользовались сторонним патчем? Спасибо.

    Comment


    • #3
      Спасибо за реакцию, но я уже нашёл выход из этой проблемы.(просто прошёлся апдейтером)

      Comment

      Working...
      X