Announcement

Collapse
No announcement yet.

Ошибка Стима.. после обновления до 66 версии

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ошибка Стима.. после обновления до 66 версии

    Обновил ксс автоапдейтером до 66 версии
    Затем захожу в игру и пытаюсь приконектиться к серверам севенкилс он мне выдает ошибку #GameUI_ServerRequirSteam
    а так же пытаясь найти другие сервера он пишет мол нужен стим..
    что делать то я в замешательстве?

  • #2
    ОТВЕТИЛИ БЫ УЖЕ ))

    Comment


    • #3
      http://sun-torrents.name/forum/showt...B8%D0%BC%D0%B0.

      Comment


      • #4
        Помогите

        я не могу зайти в контру
        табличка выскакивает"" --
        Can`t find background image materials/console/startup_loading.vtf

        Comment


        • #5
          Originally posted by Funny View Post
          Обновил ксс автоапдейтером до 66 версии
          Затем захожу в игру и пытаюсь приконектиться к серверам севенкилс он мне выдает ошибку #GameUI_ServerRequirSteam
          а так же пытаясь найти другие сервера он пишет мол нужен стим..
          что делать то я в замешательстве?
          Если вы играете в лиц ксс, то зачем обновлялись апдейтером? Если - нет, то зачем писали про стим?
          Если у вас лиц ксс, то загрузите ее заново и дайте обновится, если - нет, то установите по новой и юзайте апдейтер.

          Comment


          • #6
            Originally posted by Leshiy View Post
            я не могу зайти в контру
            табличка выскакивает"" --
            Can`t find background image materials/console/startup_loading.vtf
            Вы скорее всего не туда положили апдейтер. Он должен находится в корне папки с игрой.

            Comment

            Working...
            X