Уважаемые пользователи, представляем вам патч версии 71.1.

Данный патч является обязательным, поскольку в нем закрывается уязвимости No-Steam серверов от целенаправленной подмены STEAM ID. поэтому он не совместим с серверами на предыдущих версиях патча, включая 71 (PR) и будет выдавать ошибку на серверах с предыдущей версией, как на неверно пропатченных - "проверка steam отклонена".

Краткие разъяснения история обновлений 71 версии:
23 мая в ночь, выходит 71 обновление текущая на тот момент версия эмулятора(кряка) не может корректно работать с данной версией, и стимовцы автоматически обновленные до 71 оказываются по разные версии с друзьями у кого No-steam и 70 версия. Но народными умельцами найдено временое решение, до окончания разработки новой версии эмулятора, с заменой файлов в папке cstrike/bin на файлы от 70 версии, при этом на сервер могут заходить как Steam пользователи 71 версии, так и пропатченные таким образом No-steam клиенты версии 71. Данный способ использовали все патчи, сборки и сервера до 29 мая.

29 мая выходит новая версия эмулятора, не совместимая с предыдущей и с временным решением:
"клиент не может зайти на старые сервера, сервер не должен принимать старые клиенты, так же клиент должен быть именно 71 версии, а не в перемешку с библиотеками от 70 версии." http://bir3yk.net/?p=364#comments
На основе данного нового эмулятора вышла версия патча и сбороки 71.1.
Сотвественно, теперь сервера с новой версией эмулятора выдают клиентам со старой версией эмулятора - "Проверка steam отклонена", так как считают, что они неправильно пропатчены. Тоже самое говорят сервера со стрым эмулем(кряком), клиентам с новой версией, ибо они их тоже не знают.

Главных причин перехода на 71.1 для всего no-steam сообщества две:
1) В новой версии усилена защита от подделки SteamID, когда подделывался ID администратора, и взламывались сервера, подробнее обсуждение шло на
http://forum.csmania.ru/viewtopic.php?f=28&t=34490
2) Не у всех держателей серверов получалось запустить сервера в временным решением.
Поэтому, чтобы комфортно и безопастно играть на no-steam серверах, просите администраторов, обновить эмулятор сервера на версию от 30.05.2012. (http://bir3yk.net/?p=377#comments )